Networking Final

Card Set Information

Author:
jal128
ID:
136264
Filename:
Networking Final
Updated:
2012-02-19 22:01:15
Tags:
jhgj
Folders:

Description:
kuhkughk
Show Answers:

Home > Flashcards > Print Preview

The flashcards below were created by user jal128 on FreezingBlue Flashcards. What would you like to do?


  1. When connectionless protocols are implemented at the lower
    layers of the OSI model, what is usually used to acknowledge that the data was received and to request the retransmission of missing data?

    -IP
    -UDP
    -Ethernet
    -a connectionless acknowledgement
    -an upper-layer, connection-oriented protocol or service
    an upper-layer, connection-oriented protocol or service

  2. Refer to the exhibit. Each media link is labeled. What type of cable should be used to connect the different devices?

    • Connection 1 – rollover cable
    Connection 2 – straight-through cable
    Connection 3 – crossover cable

    • Connection 1 – crossover cable
    Connection 2 – rollover cable
    Connection 3 – crossover cable

    • Connection 1 – straight-through cable
    Connection 2 – crossover cable
    Connection 3 – crossover cable

    • Connection 1 – straight-through cable
    Connection 2 – crossover cable
    Connection 3 – straight-through cable

    •Connection 1 – crossover cable
    Connection 2 – straight-through cable
    Connection 3 – crossover cable
    • Connection 1 – crossover cable
    • Connection 2 – straight-through cable
    • Connection 3 – crossover cable
  3. Which OSI layer does IP rely on to determine whether packets have been lost and to request retransmission?

    • Application
    • Presentation
    • Session
    • Transport
    Transport

  4. Refer to the exhibit. What is the correct destination socket number for a web page request from Host A to the web server?

    • 00-08-a3-b6-ce-46
    • 198.133.219.25:80
    • http://www.cisco.com
    • C 198.133.219.0/24 is directly connected, FastEthernet0/0
    198.133.219.25:80
  5. A PC can not connect to any remote websites, ping its default gateway, or ping a printer that is functioning properly on the local network segment. Which action will verify that the TCP/IP stack is functioning correctly on this PC?

    • Use the ipconfig /all command at the host’s command prompt.
    • Use the ping 127.0.0.1 command at the command prompt.
    • Use the traceroute command at the command prompt to identify any failures on the path to the gateway.
    • Use FTP to check for connectivity to remote sites.Download a troubleshooting tool from the PC manufacturer’s website.
    • Use the traceroute command at the command prompt to identify any failures on the path to the gateway.
  6. Which type of media is immune to EMI and RFI? (Choose two.)

    • 10 Base-T
    • 10 Base-2
    • 10 Base-5
    • 100 Base-FX
    • 100 Base TX
    • 1000 Base LX
    • 100 Base-FX
    • 1000 Base LX

  7. Refer to the exhibit. The command that is shown was issued on a PC. What does the IP address 192.168.33.2 represent?

    • IP address of the hostdefault gateway of the host
    • IP address of the homepage for the host
    • Primary domain name server for the host
    • IP address of the website resolver1.mooki.local
    primary domain name server for the host

  8. Refer to the exhibit. The diagram represents the process of
    sending email between clients. Select the list below that correctly identifies the component or protocol used at each numbered stage of the
    diagram.

    • 1.MUA 2.MDA 3.MTA 4.SMTP 5.MTA 6.POP 7.MDA 8.MUA
    • 1.MUA 2.POP 3.MDA 4.SMTP 5.MTA 6.MDA 7.SMTP 8.MUA
    • 1.MUA 2.POP 3.SMTP 4.MDA 5.MTA 6.SMTP 7.POP 8.MUA
    • 1.MDA 2.SMTP 3.MTA 4.SMTP 5.MTA 6.MUA 7.POP 8.MDA
    • 1.MUA 2.SMTP 3.MTA 4.SMTP 5.MTA 6.MDA 7.POP 8.MUA
    1.MUA 2.SMTP 3.MTA 4.SMTP 5.MTA 6.MDA 7.POP 8.MUA
  9. What is true regarding network layer addressing? (Choose three)

    • uses a flat structure
    • prevent broadcasts
    • heirarchical
    • uniquely identifies each host
    • 48 bits in length
    • contains a network portion
    • heirarchical
    • uniquely identifies each host
    • contains a network portion
  10. Which OSI layers offers reliable, connection-oriented data communication services?

    • application
    • presentation
    • session
    • transport
    • network
    transport

  11. Examine the graphic with current configurations. Host A in the Clerical offices failed and was replaced. Although a ping to 127.0.0.1 was successful, the replacement computer can not access the company network. What is the likely cause of the problem?

    • IP address incorrectly entered
    • network cables unplugged
    • subnet mask incorrectly entered
    • network card failure
    subnet mask incorrectly entered

  12. Refer to the exhibit. Host A attempts to establish a TCP/IP
    session with host C. During this attempt, a frame was captured with the source MAC address 0050.7320.D632 and the destination MAC address 0030.8517.44C4. The packet inside the captured frame has an IP source address 192.168.7.5, and the destination IP address is 192.168.219.24. At which point in the network was this packet captured?

    • leaving host A
    • leaving ATL
    • leaving Dallas
    • leaving NYC
    leaving Dallas

  13. Refer to the exhibit. What two facts can be determined from the information that is given? (Choose two.)

    • This exchange is part of the three-way handshake.
    • The source port indicates that a Telnet session has been initiated.
    • The data is flowing from server to client.
    • The destination port indicates that an HTTP session has been initiated.
    • The data listed is associated with the transport layer.
    • The source port does not support communication with the destination port that is listed.
    • The destination port indicates that an HTTP session has been initiated.
    • The data listed is associated with the transport layer.

  14. Refer to the exhibit. On the basis of the IP configuration that
    is shown, what is the reason that Host A and Host B are unable to communicate outside the local network?

    • Host A was assigned a network address.
    • Host B was assigned a multicast address.
    • Host A and Host B belong to different networks.
    • The gateway address was assigned a broadcast address.
    The gateway address was assigned a broadcast address.
  15. Which of the following are the address ranges of the private IP addresses? (Choose three.)

    • 10.0.0.0 to 10.255.255.255
    • 200.100.50.0 to 200.100.25.255
    • 150.150.0.0 to 150.150.255.255
    • 172.16.0.0 to 172.31.255.255
    • 192.168.0.0 to 192.168.255.255
    • 127.16.0.0 to 127.31.255.255
    • 10.0.0.0 to 10.255.255.255
    • 172.16.0.0 to 172.31.255.255
    • 192.168.0.0 to 192.168.255.255
  16. Which combination of network id and subnet mask correctly identifies all IP addresses from 172.16.128.0 through 172.16.159.255?

    • 172.16.128.0 255.255.255.224
    • 172.16.128.0 255.255.0.0
    • 172.16.128.0 255.255.192.0
    • 172.16.128.0 255.255.224.0
    • 172.16.128.0 255.255.255.192
    172.16.128.0 255.255.224.0
  17. Which password is automatically encrypted when it is created?

    • vty
    • aux
    • console
    • enable secret
    • enable password
    enable secret
  18. Which three statements characterize the transport layer protocols? (Choose three.)

    • TCP and UDP port numbers are used by application layer protocols.
    • TCP uses port numbers to provide reliable transportation of IP packets.
    • UDP uses windowing and acknowledgments for reliable transfer of data.
    • TCP uses windowing and sequencing to provide reliable transfer of data.
    • TCP is a connection-oriented protocol. UDP is a connectionless protocol.
    • TCP and UDP port numbers are used by application layer protocols.
    • TCP uses windowing and sequencing to provide reliable transfer of data.
    • TCP is a connection-oriented protocol. UDP is a connectionless protocol.
  19. When must a router serial interface be configured with the clock rate command?

    • when the interface is functioning as a DTE device
    • when the interface timers have been cleared
    • when the connected DTE device is shut down
    • when the interface is functioning as a DCE device
    when the interface is functioning as a DCE device
  20. Which two functions of the OSI model occur at layer two? (Choose two.)

    • physical addressing
    • encoding
    • routing
    • cabling
    • media access control
    • physical addressing
    • media access control
  21. A routing issue has occurred in you internetwork. Which of
    the following type of devices should be examined to isolate this error?

    • access point
    • host
    • hub
    • router
    • switch
    router

  22. Refer to the exhibit. With the router running NAT, what IP
    addresses can be applied to the computer to allow access to the Internet? (Choose three)

    • 192.168.18.38
    • 192.168.18.48
    • 192.168.18.49
    • 192.168.18.52
    • 192.168.18.59
    • 192.168.18.63
    • 192.168.18.49
    • 192.168.18.52
    • 192.168.18.59
  23. Due to a security violation, the router passwords must be
    changed. What information can be learned from the following
    configuration entries? (Choose two)
    ____________________________________________
    Router(config)# line vty 0 3
    Router(config-line)# password c13c0
    Router(config-line)# login
    ______________________________________________

    • The entries specify three Telnet lines for remote access.
    • The entries specify four Telnet lines for remote access.
    • The entries set the console and Telnet password to “c13c0″.
    • Telnet access will be denied because the Telnet configuration is incomplete.
    • Access will be permitted for Telnet using “c13c0″ as the password.
    • The entries specify four Telnet lines for remote access.
    • Access will be permitted for Telnet using “c13c0″ as the password.
  24. 24. As network administrator, what is the subnet mask that allows 510 hosts given the IP address 172.30.0.0?

    • 255.255.0.0
    • 255.255.248.0
    • 255.255.252.0
    • 255.255.254.0
    • 255.255.255.0
    • 255.255.255.128
    255.255.254.0
  25. Immediately after a router completes its boot sequence, the
    network administrator wants to check the routers configuration. From privileged EXEC mode, which of the following commands can the administrator use for this purpose? (Choose two.)

    • show flash
    • show NVRAM
    • show startup-config
    • show running-config
    • show version
    • show startup-config
    • show running-config
  26. Users in the network are experiencing slow response time whendoing file transfers to a remote server. What command could be issued to determine if the router has experienced any input or output errors?

    • show running-config
    • show startup-config
    • show interfaces
    • show ip route
    • show version
    • show memory
    show interfaces

  27. Refer to the exhibit. A technician applies the configuration
    in the exhibit to a clean router. To verify the configuration, the technician issues the show running-config command in the CLI session with the router. What lines should the technician expect to see in the router output from the show running-config command?

    * enable password class
    line console 0
    password ccna
    * enable secret cisco
    enable password class
    line console 0
    password ccna
    * enable secret 5 $1$v0/3$QyQWmJyT7zCa/yaBRasJm0
    enable password class
    line console 0
    password ccna
    * enable secret cisco
    enable password 7 14141E0A1F17
    line console 0
    password 7 020507550A
    * enable secret 5 $1$v0/3$QyQWmJyT7zCa/yaBRasJm0
    enable password 7 14141E0A1F17
    line console 0
    • enable secret 5 $1$v0/3$QyQWmJyT7zCa/yaBRasJm0
    • enable password 7 14141E0A1F17
    • line console 0

  28. Refer to the exhibit. A network administrator on HostA has
    problems accessing the FTP server. Layer three connectivity testing was successful from HostA to the S1 interface of RouterB. Which set of commands will allow the network administrator to telnet to RouterB and run debug commands?

    * RouterB(config)# enable secret class
    RouterB(config)# line vty 0 4
    RouterB(config-if)# login
    * RouterB(config)# enable secret class
    RouterB(config)# line vty 0 2
    RouterB(config-vty)# password cisco
    RouterB(config-vty)# login
    * RouterB(config)# enable secret class
    RouterB(config)# line vty 0
    RouterB(config-line)# password cisco
    RouterB(config-line)# login
    * RouterB(config)# enable secret class
    RouterB(config)# line aux 0
    RouterB(config-line)# password cisco
    RouterB(config-line)# login
    * RouterB(config)# enable secret class
    RouterB(config)# line aux 0
    RouterB(config-vty)# password cisco
    RouterB(config-vty)# login
    • RouterB(config)# enable secret class
    • RouterB(config)# line vty 0
    • RouterB(config-line)# password cisco
    • RouterB(config-line)# login

  29. The connection between routers B and C has been successfully tested. However, after rebooting router C, the administrator noticed theresponse time between networks 10.10.3.0 and 10.10.4.0 is slower. Ping between the two routers is successful. A trace route indicates three hops from router B to router C. What else can be done to troubleshoot the problem?

    • Ping router B S0/1 connection from router C.
    • Trace the connection between router B to router C S0/1.
    • Issue a show ip route command in router B to verify routing is enabled.
    • Issue a show ip interface brief command on router C.
    Issue a show ip interface brief command on router C.
  30. What command is used to change the default router name to Fontana?

    • Router# name Fontana
    • Router# hostname Fontana
    • Router(config)# name Fontana
    • Router(config)# hostname Fontana
    Router(config)# hostname Fontana

  31. The serial connection shown in the graphic needs to be
    configured. Which configuration commands must be made on the Sydney
    router to establish connectivity with the Melbourne site? (Choose
    three.)

    • Sydney(config-if)# ip address 201.100.53.2 255.255.255.0
    • Sydney(config-if)# no shutdown
    • Sydney(config-if)# ip address 201.100.53.1 255.255.255.224
    • Sydney(config-if)# clock rate 56000
    • Sydney(config-if)# ip host Melbourne 201.100.53.2
    • Sydney(config-if)# ip address 201.100.53.2 255.255.255.0
    • Sydney(config-if)# no shutdown
    • Sydney(config-if)# clock rate 56000

  32. Refer to the exhibit. The output is shown for the show ip
    route command executed on Router A. What does the IP address
    192.168.2.2 represent?

    • Gateway for the 192.168.1.0 network
    • Gateway for the 192.168.3.0 network
    • IP assigned to the serial port on Router A
    • IP assigned to the serial port on Router B
    IP assigned to the serial port on Router B

  33. Refer to the exhibit. What additional command is required to
    allow remote access to this switch from hosts outside the local network?

    • NA-SW1(config-if)# no shutdown
    • NA-SW1(config)# enable password password
    • NA-SW1(config)# ip default-gateway address
    • NA-SW1(config-if)# description description
    NA-SW1(config)# ip default-gateway address
  34. In a Cisco device, where is the IOS file stored prior to system startup?

    • RAM
    • ROM
    • Flash
    • NVRAM
    Flash
  35. When network services fail, which port is most often used to access a router for management purposes?

    • AUX
    • Ethernet
    • Console
    • Telnet
    • SSH
    Console
  36. A network administrator needs to keep the user ID, password, and session contents private when establishing remote CLI connectivity with a router to manage it. Which access method should be chosen?

    • Telnet
    • Console
    • AUX
    • SSH
    SSH
  37. In a Cisco router, when do changes made to the running-configuration take effect?

    • after a system restart
    • as the commands are entered
    • when logging off the system
    • when the configuration is saved to the startup-configuration
    as the commands are entered

  38. Refer to the exhibit. Which names correctly identify the CLI mode represented by the prompt for Switch-East4#? (Choose two.)

    • line configuration mode
    • user executive mode
    • global configuration mode
    • privileged executive mode
    • interface configuration mode
    • enable mode
    • privileged executive mode
    • enable mode
  39. Which three terms correctly define the forms of help available within the Cisco IOS? (Choose three.)

    • hot keys
    • context-check
    • context-sensitive
    • structured check
    • command override
    • command syntax check
    • hot keys
    • context-sensitive
    • command syntax check
  40. Which combination of keys would be used at the CLI prompt to interrupt a ping or traceroute process?

    • Ctrl-C
    • Ctrl-P
    • Ctrl-R
    • Ctrl-Shift-6
    • Ctrl-Z
    Ctrl-Shift-6

  41. Refer to the exhibit. What command will place the router intothe correct mode to configure an appropriate interface to connect to a LAN?

    • UBAMA# configure terminal
    • UBAMA(config)# line vty 0 4
    • UBAMA(config)# line console 0
    • UBAMA(config)# interface Serial 0/0/0
    • UBAMA(config)# interface FastEthernet 0/1
    UBAMA(config)# interface FastEthernet 0/1
  42. On a Cisco router, which interface would be used to make the initial configuration?


    Console

  43. Refer to the exhibit. A student is responsible for the IP
    addressing, configuration and connectivity testing of the network shown in the graphic. A ping from host B to host C results in a destination unreachable but a ping from host B to host A was successful. What two reasons could account for this failure based on the graphic and partial router output for the Dallas router? (Choose two.)

    • The host A is turned off.
    • The Fa0/0 interface on Dallas is shutdown.
    • The LAN cable is disconnected from host B.
    • The S0/0/1 IP address of Dallas is improperly configured.
    • The Fa0/0 interface on Dallas is in a different subnet than host B.
    • The clock rate is missing on the serial link between Dallas and NYC.
    • The S0/0/1 IP address of Dallas is improperly configured.
    • The clock rate is missing on the serial link between Dallas and NYC.

  44. Refer to the exhibit. A student working in the lab selects a
    cable that is wired as shown. Which connection types can successfully bemade with this cable? (Choose two.)

    • connecting a PC to a router’s console port
    • connecting two routers together via their fast ethernet ports
    • connecting two switches together at gigabit speeds
    • connecting a PC to a switch at Gigabit Ethernet speeds
    • connecting two devices with the same interface type at Fast Ethernet speeds
    • connecting two routers together via their fast ethernet ports
    • connecting two devices with the same interface type at Fast Ethernet speeds
  45. Which option identifies the primary interface which would be used for initial configuration of a Cisco router?

    • AUX interface
    • Ethernet interface
    • serial interface
    • console interface
    console interface
  46. What makes fiber preferable to copper cabling for interconnecting buildings? (Choose three.)

    • greater distances per cable run
    • lower installation cost
    • limited susceptibility to EMI/RFI
    • durable connections
    • greater bandwidth potential
    • easily terminated
    • greater distances per cable run
    • limited susceptibility to EMI/RFI
    • greater bandwidth potential
  47. A network administrator is required to use media in the
    network that can run up to 100 meters in cable length without using repeaters. The chosen media must be inexpensive and easily installed. The installation will be in a pre-existing building with limited cabling space. Which type of media would best meet these requirements?

    • STP
    • UTP
    • coaxial
    • single-mode fiber
    • multimode fiber
    UTP
  48. What does the term “attenuation” mean in data communication?

    • loss of signal strength as distance increases
    • time for a signal to reach its destination
    • leakage of signals from one cable pair to another
    • strengthening of a signal by a networking device
    loss of signal strength as distance increases
  49. How many host addresses may be assigned on each subnetwork when using the 130.68.0.0 network address with a subnet mask of 255.255.248.0?

    • 30
    • 256
    • 2046
    • 2048
    • 4094
    • 4096
    2046
  50. Which subnet mask would be assigned to the network address
    of 192.168.32.0 to provide 254 useable host addresses per subnetwork?

    • 255.255.0.0
    • 255.255.255.0
    • 255.255.254.0
    • 255.255.248.0
    255.255.255.0

What would you like to do?

Home > Flashcards > Print Preview