CCNA 3: Commands

Card Set Information

Author:
jal128
ID:
170252
Filename:
CCNA 3: Commands
Updated:
2012-09-11 14:31:46
Tags:
CCNA
Folders:

Description:
CCNA 3 Commands
Show Answers:

Home > Flashcards > Print Preview

The flashcards below were created by user jal128 on FreezingBlue Flashcards. What would you like to do?


  1. Naming the switch
    hostname name
  2. Setting the previleged mode password
    enable secret password
  3. Entering console line configuration
    line console 0
  4. Setting the console password
    password password
  5. Requiring users to log in
    login
  6. Entering vty line configuration mode
    line vty 0 15
  7. setting the vty password
    password password
  8. Requiring users to log in
    login
  9. Configuring a message-of-the-day banner
    banner motd #message#
  10. Configuring the VLAN interface
    int vlan number
  11. Configuring addressing on a interface
    ip address address mask
  12. configuring port for access mode
    switchport mode access
  13. Assigning an access VLAN to a port
    switchport access vlan vlan-id
  14. Setting the port speed to 100 Mbps
    speed 100
  15. Setting the duplex mode to full
    duplex full
  16. setting the port speed to autoconfigure
    speed auto
  17. Activating an interface
    no shutdown
  18. Configuring the Default gateway
    ip default gateway address
  19. Enabling HTTP authentication to use a local user database
    ip http authentication enable
  20. Configuring the HTTP service on the switch
    ip http server
  21. Creating a static mapping in the MAC address table
    mac-address-table static mac-address vlan vlan-id interface interface
  22. Saving changes on a router
    copy running-config startup-config
  23. Displays interface status and configuration for a single interface or all interfaces availabe on the switch
    show interface
  24. Displays the startup configuration file stored in NVRAM
    show startup-config
  25. Displays the current running configuration that is stored in RAM
    show running-config
  26. Displays information about the fash file system
    show flash:
  27. Displays the hardware and software status
    show version
  28. Displays the session command history
    show history
  29. Displays the Mac forwarding table
    show mac-address-table
  30. Displays abbreviated interface configuration information, including IP address and interface status
    show ip int brief
  31. Save startup configuration file to flash
    copy startup-config flash:FileName
  32. Replace current startup configuration with file saved in flash
    copy flash:FileName startup-config
  33. restart switch
    reload
  34. Configure host domain name
    ip domain-name domain name
  35. show current ssh configuration
    show ssh
  36. Generate an encrypted RSA key pair
    crypto key generate rsa
  37. Configure SSH version 2
    ip ssh version 2
  38. change the timeout time
    timeout time in seconds
  39. Set number of authentication retries
    authentication-retries number
  40. Command to allow SSH access
    transport input ssh
  41. enable port security
    switchport port-security
  42. Enable a dynamically learned MAC address to be added to the running configuration
    switchport port-security mac-address sticky
  43. Set violation mode to shutdown
    shitchport port-security violation shutdown
  44. View port security configuration
    show port-security
  45. show port security for an interface
    show port-security int int
  46. Boot using a different Cisco IOS image
    boot system flash:image name
  47. Set maximum number of MAC addresses
    switchport port-security maximum number

What would you like to do?

Home > Flashcards > Print Preview