Final II A

Card Set Information

Author:
BABusiness
ID:
198142
Filename:
Final II A
Updated:
2013-02-05 14:14:04
Tags:
Cis
Folders:

Description:
Final Exam CCNA 2 V4
Show Answers:

Home > Flashcards > Print Preview

The flashcards below were created by user BABusiness on FreezingBlue Flashcards. What would you like to do?


  1. 1.Refer to the exhibit. Given the
    topology shown in the exhibit, what three commands are needed to configure
    EIGRP on the Paris router? (Choose three.)

    Paris(config)# router eigrp 100
    Paris(config)# router eigrp
    Paris(config-router)# network 192.168.6.0
    Paris(config-router)# network 192.168.7.0
    Paris(config-router)# network 192.168.8.0
    Paris(config-router)# network 192.168.9.0
    • Paris(config)# router eigrp 100
    • Paris(config)#router eigrp
    • Paris(config-router)# network
    • 192.168.6.0
    • Paris(config-router)# network
    • 192.168.7.0
    • Paris(config-router)# network
    • 192.168.8.0
    • Paris(config-router)# network 192.168.9.0
  2. 2. In a lab test environment, a
    router has learned about network 172.16.1.0 through four different dynamic
    routing processes. Which route will be used to reach this network?

    D 172.16.1.0/24 [90/2195456] via 192.168.200.1,00:00:09, Serial0/0/0

    O 172.16.1.0/24 [110/1012] via 192.168.200.1, 00:00:22, Serial0/0/0

    R 172.16.1.0/24 [120/1] via 192.168.200.1, 00:00:17, Serial0/0/0

    I 172.16.1.0/24 [100/1192] via 192.168.200.1, 00:00:09, Serial0/0/0
    D 172.16.1.0/24 [90/2195456] via 192.168.200.1, 00:00:09, Serial0/0/0

    O 172.16.1.0/24 [110/1012] via 192.168.200.1, 00:00:22, Serial0/0/0

    R 172.16.1.0/24 [120/1] via 192.168.200.1, 00:00:17, Serial0/0/0

    I 172.16.1.0/24 [100/1192] via 192.168.200.1, 00:00:09, Serial0/0/0
  3. 3. Which routing protocol maintains a topology
    table separate from the routing table?

    IGRP
    RIPv1
    RIPv2
    EIGRP
  4. IGRP
    • RIPv1
    • RIPv2
    • EIGRP
  5. 4. Refer to the exhibit. R1 and R2
    are unable to establish an adjacency. What two configuration changes will
    correct the problem? (Choose two.)

    Set a lower priority on R2.

    Configure the routers in the same area.

    Set a lower cost on R2 compared to R1.

    Add a backup designated router to the network.

    Match the hello and dead timers on both routers.
    Set a lower priority on R2.

    Configure the routers in the same area.

    Set a lower cost on R2 compared to R1.

    Add a backup designated router to the network.

    Match the hello and dead timers on both routers.
  6. 5. Which statement is true about
    the metrics used by routing protocols?

    A metric is a value used by a particular routing protocol to compare paths to remote networks.

    A common metric is used by all routing protocols.

    The metric with the highest value is installed in the routing table.

    The router may use only one parameter at a time to calculate the metric.
    A metric is a value used by a particular routing protocol to compare paths to remote networks.

    A common metric is used by all routing protocols.

    The metric with the highest value is installed in the routing table.

    The router may use only one parameter at a time to calculate the metric.
  7. 6. Refer to the exhibit. Although
    R2 is configured correctly, host A is unable to access the Internet. Which two
    static routes can be configured on R1 to enable Internet connectivity for host
    A? (Choose two.)

    ip route 0.0.0.0 0.0.0.0 Fa0/0
    ip route 0.0.0.0 0.0.0.0 Fa0/1
    ip route 0.0.0.0 0.0.0.0 10.1.1.1
    ip route 0.0.0.0 0.0.0.0 10.1.1.2
    ip route 209.165.202.0 255.255.255.0 10.1.1.1
    ip route 209.165.202.0 255.255.255.0 10.1.1.2
    • ip route 0.0.0.0 0.0.0.0 Fa0/0
    • ip route 0.0.0.0 0.0.0.0 Fa0/1
    • ip route 0.0.0.0 0.0.0.0 10.1.1.1
    • ip route 0.0.0.0 0.0.0.0 10.1.1.2
    • ip route 209.165.202.0 255.255.255.0 10.1.1.1
    • ip route 209.165.202.0 255.255.255.0 10.1.1.2
  8. 7. Refer to the exhibit. Host A is
    unable to access the Internet. What is the reason for this?

    The IP address of host A is incorrect.

    The default gateway of host A is incorrect.

    The Fa0/1 interfaces of the two routers are configured for different subnets.

    The subnet mask for the Fa0/0 interface of R1 is incorrect.
    The IP address of host A is incorrect.

    The default gateway of host A is incorrect.

    The Fa0/1 interfaces of the two routers are configured for different subnets.

    The subnet mask for the Fa0/0 interface of R1 is incorrect.
  9. 8.Refer to the exhibit. Two
    routers are unable to establish an adjacency. What is the possible cause for
    this?

    The two routers are connected on a multiaccess network.

    The hello and dead intervals are different on the two routers.

    They have different OSPF router IDs.

    They have different process IDs.
    The two routers are connected on a multiaccess network.

    The hello and dead intervals are different on the two routers.

    They have different OSPF router IDs.

    They have different process IDs.
  10. 9.Refer to the exhibit. R1 knows
    two routes, Path A and Path B, to the Ethernet network attached to R3. R1
    learned Path A to network 10.2.0.0/16 from a static route and Path B to network
    10.2.0.0/16 from EIGRP. Which route will R1 install in its routing table?

    Both routes are installed and load balancing occurs across both paths.

    The route via Path B is installed because the EIGRP route has the best metric to network 10.2.0.0/16.

    The route via Path A is installed because the static route has the best metric to network 10.2.0.0/16.

    The route via Path B is installed because the EIGRP route has the lowest administrative distance to network 10.2.0.0/16.

    The route via Path A is installed because the static route has the lowest administrative distance to network 10.2.0.0/16.
    Both routes are installed and load balancing occurs across both paths.

    The route via Path B is installed because the EIGRP route has the best metric to network 10.2.0.0/16.

    The route via Path A is installed because the static route has the best metric to network 10.2.0.0/16.

    The route via Path B is installed because the EIGRP route has the lowest administrative distance to network 10.2.0.0/16.

    The route via Path A is installed because the static route has the lowest administrative distance to network 10.2.0.0/16.
  11. 10. Refer to the exhibit. A ping
    between the serial interfaces of R1 and R2 is successful, but a ping between
    their FastEthernet interfaces fails. What is the reason for this problem?

    The FastEthernet interface of R1 is disabled.

    One of the default routes is configured incorrectly.

    A routing protocol is not configured on both routers.

    The default gateway has not been configured on both routers.
    The FastEthernet interface of R1 is disabled.

    One of the default routes is configured incorrectly.

    A routing protocol is not configured on both routers.

    The default gateway has not been configured on both routers.
  12. 11. Which router component is used
    to store the routing table?

    Flash
    NVRAM
    ROM
    SDRAM
    • Flash
    • NVRAM
    • ROM
    • SDRAM
  13. 12. Refer to the exhibit. Both
    routers are using the RIPv2 routing protocol and static routes are undefined.
    R1 can ping 192.168.2.1 and 10.1.1.2, but is unable to ping 192.168.4.1.
    What is the reason for the ping failure?

    The serial interface between two routers is down.

    R2 is not forwarding the routing updates.

    The 192.168.4.0 network is not included in the RIP configuration of R2.

    RIPv1 needs to be configured.
    The serial interface between two routers is down.

    R2 is not forwarding the routing updates.

    The 192.168.4.0 network is not included in the RIP configuration of R2.

    RIPv1 needs to be configured.
  14. 13. What two routing protocols use
    a hierarchal network topology? (Choose two.)

    IS-IS
    EIGRP
    OSPF
    RIPv1
    RIPv2
    • IS-IS
    • EIGRP
    • OSPF
    • RIPv1
    • RIPv2
  15. 14. Refer to the exhibit. Routers
    R1 and R2 are directly connected via their serial interfaces and are both
    running the EIGRP routing protocol. R1 and R2 can ping the directly connected
    serial interface of their neighbor, but they cannot form an EIGRP neighbor
    adjacency.
    What action should be taken to solve this problem?

    Enable the serial interfaces of both routers.

    Configure EIGRP to send periodic updates.

    Configure the same hello interval between the routers.

    Configure both routers with the same EIGRP process ID.
    Enable the serial interfaces of both routers.

    Configure EIGRP to send periodic updates.

    Configure the same hello interval between the routers.

    Configure both routers with the same EIGRP process ID.
  16. 15.Refer to the exhibit. What
    information can be determined from the highlighted output?

    R1 is originating the route 172.30.200.32/28.

    Automatic summarization is disabled.

    The 172.30.200.16/28 network is one hop away from R1.

    A classful routing protocol is being used.
    R1 is originating the route 172.30.200.32/28.

    Automatic summarization is disabled.

    The 172.30.200.16/28 network is one hop away from R1.

    A classful routing protocol is being used.
  17. 16. Refer to the exhibit. A network
    administrator wants to reduce the size of the routing table of R1. Which
    partial routing table entry in R1 represents the route summary for R2, without
    including any additional subnets?

    10.0.0.0/16 is subnetted, 1 subnets
    D 10.5.0.0[90/205891] via 192.168.1.2, S0/0/0

    10.0.0.0/24 is subnetted, 4 subnets
    D 10.5.0.0[90/205198] via 192.168.1.2, S0/0/0

    10.0.0.0/22 is subnetted, 1 subnets
    D 10.5.0.0[90/205901] via 192.168.1.2, S0/0/0

    10.0.0.0/8 is subnetted, 4 subnets
    D 10.5.0.0[90/205001] via 192.168.1.2, S0/0/0
    • 10.0.0.0/16 is subnetted, 1 subnets
    • D 10.5.0.0[90/205891] via 192.168.1.2, S0/0/0

    • 10.0.0.0/24 is subnetted, 4 subnets
    • D 10.5.0.0[90/205198] via 192.168.1.2, S0/0/0

    • 10.0.0.0/22 is subnetted, 1 subnets
    • D 10.5.0.0[90/205901] via 192.168.1.2, S0/0/0

    • 10.0.0.0/8 is subnetted, 4 subnets
    • D 10.5.0.0[90/205001] via 192.168.1.2, S0/0/0
  18. 17.Refer to the exhibit. All
    routers are running RIPv1. The two networks 10.1.1.0/29 and 10.1.1.16/29 are
    unable to access each other. What can be the cause of this problem?

    Because RIPv1 is a classless protocol, it does not support this access.

    RIPv1 does not support discontiguous networks.

    RIPv1 does not support load balancing.

    RIPv1 does not support automatic summarization.
    • Because RIPv1 is a classless protocol, it does not support this access.
    • RIPv1 does not support discontiguous networks.
    • RIPv1 does not support load balancing.
    • RIPv1 does not support automatic summarization.
  19. 18.Refer to the exhibit. A network
    administrator has enabled RIP on routers B and C in the network diagram. Which
    of the following commands will prevent RIP updates from being sent to Router A?
    A(config)# router rip
    A(config-router)# passive-interface S0/0

    B(config)# router rip
    B(config-router)# network 192.168.25.48
    B(config-router)# network 192.168.25.64

    A(config)# router rip
    A(config-router)# no network 192.168.25.32
    B(config)# router rip
    B(config-router)# passive-interface S0/0
    A(config)# no router rip
    • A(config)#
    • router rip
    • A(config-router)# passive-interface S0/0
    • B(config)# router rip
    • B(config-router)# network 192.168.25.48
    • B(config-router)# network 192.168.25.64
    • A(config)# router rip
    • A(config-router)# no network 192.168.25.32
    • B(config)# router rip
    • B(config-router)# passive-interface S0/0
    • A(config)# no router rip

What would you like to do?

Home > Flashcards > Print Preview