CCNA VOIP ch 4-5

Card Set Information

CCNA VOIP ch 4-5
2013-05-22 09:13:28

chapter 4-5 640-461
Show Answers:

  1. What are the valid CLI interfaces for CME.
    • telnet
    • ssh
    • console
  2. Where do you apply core telephony configs in the CME?
    • telephony-service configuration.
    • Note.  Dial-peers are configured under general config t area.
  3. What command allows you to see what ip phones are registered?
    show ephone registered.
  4. What type of file to download to support integrated GUI in the flash of the router?
    .TAR file
  5. Which version of CCP runs in flash of a Cisco rtr?
    CCP express.
  6. Describe setting up a router for use with CCP.
    • conf t
    • username ninja privlege 15 secret cisco
    • int fa 0/0
    • ip add *x.x.x.x y.y.y.y*
    • no shut
    • exit
    • ip http server
    • ip http secure server (rtr generates RSA keys)
    • line vty 0 4
    • login local
    • transport input telnet ssh

    (telnet and ssh are two seperate entities, unsecure and secure connections)
  7. What happens when you check the Connect Securely checkbox when adding a device to a CCP community?
    SSH is used for a secure connection.
  8. What are the 4 ways that CCP can configure the CME router?
    • CUCME
    • Gateway  (translator between a VOIP nw and the PSTN)
    • CUCME as SRST (Survivable Remote Site Telephony)
    • None (disables all Unified comms on the CME rtr
  9. If a IP phone not yet configures in CME contacts TFTP router, what file is sent?
  10. What is required in CME (minimal) to prepare rtr to accept IP phone registrations?
    • ip source-address
    • max-ephones 40
    • max-dn 60

    Note:  IP add and numbers are for example.
  11. what type of phone is created with the cmd ephone-dn 2?
    Single line
  12. What is the simplest way for an ephone-dn to  respond to both an internal extension and a call from outside (10 digit number - 4805551001)?
    assign a secondary number using the num cmd.

    • ephone-dn 2 dual-line
    • number 1001 secondary 4805551001
  13. You want extension 1000 (ephone-dn 5) to be the third line button on a Cisco 7961 ip phone (ephone 12).  What syntax does this?
    • config t
    • ephone-dn 12
    • button 3:5
  14. What show command us used to verify line assignment and registration status of IP phones?
    show ephone

    show ephone registered

    (note, according to the book, they both show the same thing.  See pages 93 vs 73.)
  15. What component must be configured before CCP enables you to configure phones or extensions?
    Telephony service
  16. CCP automatically saves changes to flash as you configure items on the router. T/F
  17. What is the only required field in CCP when adding a user account?
  18. Describe how CCP links Phones and Extensions together.
    Phones are linked to an extension via the user account. (CLI uses the DN number)
  19. Describe Cisco IP phone boot up procedures.
    1. Switch sends power to IP phone, using 802.3af.

    2. Switch delivers vlan info via CDP (voice VLAN)

    3. IP phone sends DHCP request, DHCP delivers IP add and Option 150 - (TFTP server IP address)

    4. IP phones contacts TFTP server and gets config file and firmware

    5. Based on config file, IP phone registers with call processing server (subscriber server 1,2,3 then start again). 

    Small deployments have CME being the call processing server.
  20. detail vlan setup.
    voice vlan 10
    data vlan 20
    • conf t
    • int fa0/1
    • switchport mode access
    • switchport access vlan 20
    • switchport voice vlan 10
    • spanning-tree portfast
  21. detail DHCP setup procedures using CLI on CME.
    exclude .1-.9
    name VOICE_SCOPE
    default router is
    TFTP server is
    • conf t
    • ip dhcp excluded-address
    • ip dhcp pool VOICE-SCOPE
    • network
    • default-router
    • option 150
  22. Detail CLI input (CME) for basic IP Phone config.
    • config t
    • telephony-services
    • ip source-address
    • max-ephones 10
    • max-dn 20
  23. descripe differences between single-line ephone and dual-line ephone
    Single line  one dn,  if another call comes in, busy signal.  no intercom.

    dual line  2 dn   2 simultaneous calls, supports call-waiting, conference calls, consultative transfers
  24. detail CLI (CME) syntax for single line and dual line setup.
    • conf t
    • ephone-dn 1
    • number 1000
    • exit
    • ephone-dn 2 dual-line
    • number 1001
    • exit
  25. detail CLI (CME) syntax for assigning a mac address to an ephone.
    • conf t
    • ephone 1
    • mac-address *mac*
    • verify with sh ephone
  26. detail cli (CME) syntax for associating a ephone to a dn.

    ephone dn 3
    number 1001 
    ephone 1
    button #2
    max address cccc.bbbb.aaaa
    • config t
    • ephone 1
    • mac-address cccc.bbbb.aaaa
    • button 2:3
  27. What is the path for creating extensions in CCP?
    Configure > Unified Communications > Users, Phones, Extensions > Extensions

    Required field is Primary number
  28. What is the path for creating phones in CCP?
    Configure > Unified Communications > Users, Phones, Extensions > Phones

    Required fields:  Type of Phone, MAC address
  29. What is the path for creating users in CCP?
    Configure > Unified Communications > Users, Phones, Extensions > Users

    Required field: User id
  30. detail the following in CLI.
    2 lines extensions 1000 and 1001
    phone 1 mac add x.x.x  button 2 extension 1000
    phone 2 mac add y.y.y  button 2 ext. 1000, button 3 extension 1001

    • config t
    • ephone-dn 1
    • number 1000
    • ephone-dn 2
    • number 1001
    • ephone 1
    • mac add x.x.x
    • button 2:1
    • ephone 2
    • mac add y.y.y
    • button 2:1
    • button 3:2