CCNA 2 Final Exam

Card Set Information

Author:
easytoremember@sbcglobal.net
ID:
301844
Filename:
CCNA 2 Final Exam
Updated:
2015-05-01 13:31:39
Tags:
CCNA Final Exam
Folders:

Description:
CCNA 2 Final Exam
Show Answers:

Home > Flashcards > Print Preview

The flashcards below were created by user easytoremember@sbcglobal.net on FreezingBlue Flashcards. What would you like to do?


  1. What are two
    features of a link-state routing protocol? (Choose two.)



    The database information for each router
    is obtained from the same source.
    Routers send triggered updates in
    response to a change.
    Routers create a topology of the network by using information from other
    routers. 
    Paths are chosen based on the lowest number of hops to the designated router.
    Routers send periodic updates only to neighboring routers.
    • Routers send triggered updates in response to a
    • change.
    • Routers create a topology of the network by using information from other
    • routers.
  2. Fill in the blank.
    In IPv6, all routes are level   ”      ”  ultimate routes.
    1
  3. Which summary IPv6 static route statement can be configured to summarize
    only the routes to networks 2001:db8:cafe::/58 through 2001:db8:cafe:c0::/58?

    ipv6 route 2001:db8:cafe::/54 S0/0/0
    ipv6 route 2001:db8:cafe::/60 S0/0/0
    ipv6 route 2001:db8:cafe::/62 S0/0/0
    ipv6 route 2001:db8:cafe::/56 S0/0/0
    • ipv6 route
    • 2001:db8:cafe::/56 S0/0/0
  4. If RIPng is enabled, how many hops  away does R1 consider the :DB8:ACAD:1::/64 network to be?
    3
  5. When a Cisco switch receives untagged frames on a 802.1Q trunk port,
    which VLAN ID is the traffic switched to by default?

    data VLAN ID
    native VLAN ID 
    unused VLAN ID
    management VLAN ID
    native VLAN ID
  6. A college marketing department has a networked storage device that uses
    the IP address 10.18.7.5, TCP port 443 for encryption, and UDP port 4365 for
    video streaming. The college already uses PAT on the router that connects to
    the Internet. The router interface has the public IP address of 209.165.200.225/30. The IP NAT pool currently uses the IP addresses ranging from 209.165.200.228-236. Which configuration would the network administrator
    add to allow this device to be accessed by the marketing personnel from home?

    ip nat pool mktv 10.18.7.5 10.18.7.5

    ip nat inside source static tcp 10.18.7.5 443 209.165.200.225 443

    ip nat inside source static udp 10.18.7.5 4365 209.165.200.225 4365

    ip nat inside source static tcp 09.165.200.225
    443 10.18.7.5 443

    ip nat inside source static udp 209.165.200.225 4365 10.18.7.5 4365

    No additional configuration is necessary.

    ip nat outside source static 10.18.7.5
    209.165.200.225
    ip nat inside source static tcp 10.18.7.5 443 209.165.200.225 443

    ip nat inside source static udp 10.18.7.5 4365 209.165.200.225 4365
  7. How did the router obtain the last route that is shown

    The ip address interface configuration
    mode command was used in addition to the network routing protocol configuration
    mode command.
    The ipv6 route command was used.
    The ip route command was used.
    Another router in the same organization provided the default route by using a dynamic routing protocol.
    • Another router in the same organization provided the default route by using a dynamic
    • routing protocol
  8. A network administrator is explaining to a junior colleague the use of the lt and gt keywords when filtering packets using an extended ACL. Where would the lt or gt keywords be used?

    in an IPv6 extended ACL that stops
    packets going to one specific destination VLAN

    in an IPv4 extended ACL that allows
    packets from a range of TCP ports destined for a specific network device

    in an IPv4 named standard ACL that has specific UDP protocols that are allowed
    to be used on a specific server

    in an IPv6 named ACL that permits FTP traffic from one particular LAN getting
    to another LAN
    in an IPv4 extended ACL that allows packets from a range of TCP ports destined for a specific network device
  9. Which statement describes a route that has been learned dynamically?

    It is automatically updated and maintained by routing protocols. 
    It is unaffected by changes in the topology of the network.
    It has an administrative distance of 1.
    It is identified by the prefix C in the routing table.
    • It is automatically updated and maintained by
    • routing protocols
  10. Refer to the exhibit. A Layer 3 switch routes for three VLANs and connects to a router for Internet connectivity. Which two configurations would be applied to the switch? (Choose two.)

    (config)#
    interface gigabitethernet 1/1
    (config-if)# no switchport

    (config-if)# ip address 192.168.1.2
    255.255.255.252
    (config)# interface vlan 1
    (config-if)# ip address 192.168.1.2 255.255.255.0
    (config-if)# no shutdown

    (config)# interface gigabitethernet1/1
    (config-if)# switchport mode trunk

    (config)# interface fastethernet0/4
    (config-if)# switchport mode trunk

    (config)# ip routing
    • (config)# interface gigabitethernet 1/1
    • (config-if)# no switchport
  11. A network contains multiple VLANs spanning multiple switches. What
    happens when a device in VLAN 20 sends a broadcast Ethernet frame?


    Only devices in VLAN 20 see the frame.
    Devices in VLAN 20 and the management VLAN see the frame.

    Only devices that are connected to the local switch see the frame.

    All devices in all VLANs see the frame.
    • Only devices in VLAN 20 see the frame.
    • Devices in VLAN 20 and the management VLAN see the frame.
    • Only devices that are connected to the local switch see the frame.
    • All devices in all VLANs see the frame.
  12. Which two packet filters could a network administrator use on an IPv4 extended ACL? (Choose two.)


    computer type
    source TCP hello address
    ICMP message type
    destination UDP port number 
    destination MAC address
    • ICMP message type
    • destination UDP port number
  13. Refer to the exhibit. R1 was configured with the static route command ip route 209.165.200.224 255.255.255.224 S0/0/0 and consequently users on network
    172.16.0.0/16 are unable to reach resources on the Internet. How should this static route be changed to allow user traffic from the LAN to reach the Internet?

    Add an administrative distance of 254.

    Change the destination network and mask
    to 0.0.0.0 0.0.0.0

    Change the exit interface to S0/0/1.

    Add the next-hop neighbor address of 209.165.200.226.
    Change the destination network and mask to 0.0.0.0 0.0.0.0
  14. How is the router ID for an OSPFv3 router determined?

    the highest IPv6 address on an active
    interface
    the highest EUI-64 ID on an active interface
    the highest IPv4 address on an active
    interface 
    the lowest MAC address on an active interface
    the highest IPv4 address on an active interface
  15. Two employees in the Sales department work different shifts with their laptop computers and share the same Ethernet port in the office. Which set of commands would allow only these two laptops to use the Ethernet port and create violation log entry without shutting down the port if a violation occurs?

    switchport mode access
    switchport port-security

    switchport
    mode access
    switchport port-security
    switchport port-security maximum 2
    switchport port-security mac-address sticky
    switchport port-security violation restrict

    switchport mode access
    switchport port-security maximum 2
    switchport port-security mac-address sticky

    switchport mode access
    switchport port-security maximum 2
    switchport port-security mac-address sticky
    switchport port-security violation protect
    • switchport
    • mode access
    • switchport port-security
    • switchport port-security maximum 2
    • switchport port-security mac-address sticky
    • switchport port-security violation restrict
  16. 18.
    Which two factors are important when deciding which interior gateway
    routing protocol to use? (Choose two.)

    speed of
    convergence
    scalability 
    ISP selection
    the autonomous system that is used
    campus backbone architecture
    • speed of convergence
    • scalability
  17. Refer to the exhibit.  Which type of route is 172.16.0.0/16

    ultimate route

    child route

    default route

    level 1 parent
    route
    level 1 parentroute
  18. What caused the following error message to appear?

    01:11:12: %PM-4-ERR_DISABLE: psecure-violation error detected on Fa0/8, putting Fa0/8 in err-disable state 01:11:12: %PORT_SECURITY-2-PSECURE_VIOLATION: Security violation occurred, caused by MAC address 0011.a0d4.12a0 on port FastEthernet0/8. 01:11:13: %LINEPROTO-5-UPDOWN: Line protocol on Interface
    FastEthernet0/8, changed state to down
    01:11:14: %LINK-3-UPDOWN: Interface FastEthernet0/8, changed state to down

    An unauthorized user tried to telnet to
    the switch through switch port Fa0/8.
    NAT was enabled on a router, and a private IP address arrived on switch port Fa0/8.
    Port security was enabled on the switch
    port, and an unauthorized connection was made on switch port Fa0/8.
    Another switch was connected to this switch port with the wrong cable.
    A host with an invalid IP address was connected to a switch port that was previously unused.
    • Port security was enabled on the switch port, and an
    • unauthorized connection was made on switch port Fa0/8.
  19. Which two statements are characteristics of routed ports on a multilayer
    switch? (Choose two.)

    In a switched network, they are mostly configured between switches at the
    core and distribution layers.
    They support subinterfaces, like interfaces on the Cisco IOS routers.
    The interface vlan command has to be entered to create a VLAN on routed ports.
    They are used for point-to-multipoint links.
    They are not associated with a particular VLAN.
    In a switched network, they are mostly configured between switches at thecore and distribution layers.*

    They are not associated with a particular VLAN.*
  20. A network administrator is adding ACLs to a new IPv6 multirouter
    environment. Which IPv6 ACE is automatically added implicitly at the end of an
    ACL so that two adjacent routers can discover each other?

    permit ip any host ip_address
    permit icmp any any nd-na 
    permit ip any any
    deny ip any any
    permit icmp any any nd-na
  21. What does the cost of an OSPF link indicate?

    A lower cost indicates a better path to
    the destination than a higher cost does.
    Cost equals bandwidth.
    A higher cost for an OSPF link indicates a faster path to the destination.
    Link cost indicates a proportion of the accumulated value of the route to the
    destination.
    A lower cost indicates a better path tothe destination than a higher cost does.
  22. Refer to the exhibit. The Gigabit interfaces on both routers have been
    configured with subinterface numbers that match the VLAN numbers connected to
    them. PCs on VLAN 10 should be able to print to the P1 printer on VLAN 12. PCs
    on VLAN 20 should print to the printers on VLAN 22. What interface and in what
    direction should you place a standard ACL that allows printing to P1 from data
    VLAN 10, but stops the PCs on VLAN 20 from using the P1 printer? (Choose two.)

    outbound
    R2 S0/0/1
    R1 S0/0/0
    inbound
    R1 Gi0/1.12
    R2 Gi0/1.20
    • outbound
    • R1 Gi0/1.12
  23. On a switch that is configured with multiple VLANs, which command will
    remove only VLAN 100 from the switch?

    Switch(config)#no vlan 100 
    Switch(config-if)# no switchport access vlan 10
    Switch(config-if)# no switchport trunk allowed vlan 100
    Switch# delete flash:vlan.dat
    Switch(config)#no vlan 100
  24. A router needs to be configured to route within OSPF area 0. Which two
    commands are required to accomplish this? (Choose two.)

    RouterA(config-router)# network
    192.168.2.0 255.255.255.0 0

    RouterA(config-router)# network 192.168.2.0 0.0.0.255 0

    RouterA(config)# router ospf 1 

    RouterA(config-router)# network
    192.168.2.0 0.0.0.255 area 0 

    RouterA(config)# router ospf 0
    RouterA(config)# router ospf 1 RouterA(config-router)# network192.168.2.0 0.0.0.255 area 0
  25. What is a function of the distribution layer?

    interconnection of
    large-scale networks in wiring closets 
    network access to the user
    fault isolation
    high-speed backbone connectivity
    • interconnection of large-scale networks in wiring
    • closets
  26. A small-sized company has 20 workstations and 2 servers. The company has
    been assigned a group of IPv4 addresses 209.165.200.224/29 from its ISP. What
    technology should the company implement in order to allow the workstations to
    access the services over the Internet?

    static NAT
    dynamic NAT
    port address translation 
    DHCP
    • dynamic
    • NAT
  27. Which three requirements are necessary for two OSPFv2 routers to form an
    adjacency? (Choose three.)

    The link interface subnet masks must match. 
    The two routers must include the
    inter-router link network in an OSPFv2 network command. 

    The OSPFv2 process ID must be the same on each router.

    The OSPF hello or dead timers on each router must match. 

    The OSPFv2 process is enabled on the interface by entering the ospf process
    area-id command.

    The link interface on each router must be configured with a link-local address.
    The link interface subnet masks must match. 

    • The two routers must include the inter-router link
    • network in an OSPFv2 network command

    The OSPF hello or dead timers on each router must match.
  28. Which three pieces of information does a link-state routing protocol use initially as link-state information for locally connected links? (Choose three.)

    the cost of that link 
    the type of network link 
    the link bandwidth
    the link next-hop IP address
    the link router interface IP address
    and subnet mask
    the cost of that link 

    • the type of network link
    •  
    • the link router interface IP address and subnet mask
  29. What is a disadvantage of NAT?

    The internal hosts have to use a single
    public IPv4 address for external communication.
    There is no end-to-end addressing.
    The costs of readdressing hosts can be significant for a publicly addressed
    network.
    The router does not need to alter the checksum of the IPv4 packets.
    There is no end-to-end addressing.
  30. Refer to the exhibit. The partial configuration that is shown was used to configure router on a stick for VLANS 10, 30, and 50. However, testing shows that there are some connectivity problems between the VLANs. Which configuration error is causing this problem?

    There is no IP address configured for
    the FastEthernet 0/0 interface.

    A configuration for the native VLAN is missing.

    The wrong VLAN has been configured on
    subinterface Fa0/0.50. 

    The VLAN IP addresses should belong to the same subnet.
    The wrong VLAN has been configured on subinterface Fa0/0.50.
  31. Refer to the exhibit. R1 has been configured as shown. However, PC1 is not able to receive an IPv4 address. What is the problem?

    R1 is not configured as a DHCPv4 server.
    A DHCP server must be installed on the same LAN as the host that is receiving
    the IP address.
    The ip address dhcp command was not issued on the interface Gi0/1.
    The ip helper-address command was
    applied on the wrong interface.
    The ip helper-address command was applied on the wrong interface
  32. What best describes the operation of distance vector routing protocols?

    They use hop count as their only metric.
    They send their routing tables to directly connected neighbors. 
    They flood the entire network with routing updates.
    They only send out updates when a new network is added.
    They send their routing tables to directly connected neighbors.
  33. A network administrator is using the router-on-a-stick method to
    configure inter-VLAN routing. Switch port Gi1/1 is used to connect to the
    router. Which command should be entered to prepare this port for the task?

    Switch(config)# interface
    gigabitethernet 1/1
    Switch(config-if)# spanning-tree vlan 1

    Switch(config)# interface
    gigabitethernet 1/1
    Switch(config-if)# spanning-tree portfast

    Switch(config)#
    interface gigabitethernet 1/1
    Switch(config-if)# switchport mode trunk

    Switch(config)# interface
    gigabitethernet 1/1
    Switch(config-if)# switchport access vlan 1
    • Switch(config)#
    • interface gigabitethernet 1/1
    • Switch(config-if)# switchport mode trunk
  34. Which three advantages are provided by static routing? (Choose three.)

    The path a
    static route uses to send data is known.
    No intervention is required to maintain changing route information.
    Static routing does not advertise over
    the network, thus providing better security. 
    Static routing typically uses less
    network bandwidth and fewer CPU operations than dynamic routing does. 
    Configuration of static routes is error-free.
    Static routes scale well as the network grows.
    The path a static route uses to send data is known.

    • Static routing does not advertise over the network, thus providing better security. 
    • Static routing typically uses less network bandwidth and fewer CPU operations than dynamic routing does.
  35. When configuring a switch to use SSH for virtual terminal connections,
    what is the purpose of the crypto key generate rsa command?

    show active SSH ports on the switch
    disconnect SSH connected hosts
    create a public and private key pair 
    show SSH connected hosts
    access the SSH database configuration
    create a public and private key pair
  36. Which information does a switch use to populate the MAC address table?

    the destination MAC address and the
    outgoing port
    the source MAC address and the incoming
    port 
    the source and destination MAC addresses and the incoming port

    the source MAC address and the outgoing port

    the source and destination MAC addresses and the outgoing port

    the destination MAC address and the incoming port
    the source MAC address and the incoming port
  37. Refer to the exhibit. A network administrator is configuring a router as a DHCPv6 server. The administrator issues a show ipv6 dhcp pool command to verify the configuration. Which statement explains the reason that the number of active clients is 0?

    The IPv6 DHCP pool configuration has no
    IPv6 address range specified.
    The state is not maintained by the DHCPv6 server under stateless DHCPv6
    operation.
    The default gateway address is not provided in the pool.
    No clients have communicated with the DHCPv6 server yet.
    state is not maintained by the DHCPv6 server under stateless DHCPv6 operation.
  38. Open the PT Activity. Perform the tasks in the activity instructions and then answer the question. What is the problem preventing PC0 and PC1 from communicating with PC2  and PC3?

    The routers are using different OSPF
    process IDs.
    The serial interfaces of the routers are in different subnets.
    No router ID has been configured on the routers.
    The gigabit interfaces are passive.
    The serial interfaces of the routers are in different subnets.
  39. Which command will create a static route on R2 in order to reach PC B?

    R1(config)# ip route 172.16.2.0
    255.255.255.0 172.16.2.254

    R1(config)# ip route 172.16.2.0
    255.255.255.0 172.16.3.1

    R1(config)# ip route 172.16.2.1 255.255.255.0 172.16.3.1

    R1(config)# ip route 172.16.3.0 255.255.255.0 172.16.2.254
    • R1(config)# ip route 172.16.2.0 255.255.255.0
    • 172.16.3.1
  40. Which problem is evident if the show ip interface command shows that the
    interface is down and the line protocol is down?

    The no shutdown command has not been
    issued on the interface.
    There is an IP address conflict with the configured address on the interface.
    A cable has not been attached to the port.
    An encapsulation mismatch has occurred.
    A cable has not been attached to the port.
  41. Which three values or sets of values are included when creating an extended access control list entry? (Choose three.)

    access list number between 100 and 199 
    source subnet mask and wildcard mask
    default gateway address and wildcard mask
    source address and wildcard mask 
    destination subnet mask and wildcard mask
    access list number between 100 and 199 

    source address and wildcard mask

    destination subnet mask and wildcard mask
  42. A network administrator is designing an ACL. The networks 192.168.1.0/25,
    192.168.0.0/25, 192.168.0.128/25, 192.168.1.128/26, and 192.168.1.192/26 are
    affected by the ACL. Which wildcard mask, if any, is the most efficient to use
    when specifying all of these networks in a single ACL permit entry?

    0.0.0.127
    0.0.0.255
    0.0.1.255 
    0.0.255.255
    0.0.1.255
  43. Which kind of message is sent by a DHCP client when its IP address lease has expired?

    a DHCPREQUEST unicast message 
    a DHCPREQUEST broadcast message
    a DHCPDISCOVER broadcast message
    a DHCPDISCOVER unicast message
    a DHCPREQUEST unicast message
  44. What happens immediately after two OSPF routers have exchanged hello packets and have formed a neighbor adjacency?

    They request more information about
    their databases.
    They negotiate the election process if they are on a multiaccess network.
    They exchange DBD packets in order to advertise parameters such as hello and
    dead intervals.
    They exchange abbreviated lists of
    their LSDBs
    They exchange abbreviated lists of their LSDBs
  45. What benefit does NAT64 provide?

    It allows sites to use private IPv4
    addresses, and thus hides the internal addressing structure from hosts on
    public IPv4 networks.
    It allows sites to connect multiple IPv4 hosts to the Internet via the use of a
    single public IPv4 address.
    It allows sites to connect IPv6 hosts
    to an IPv4 network by translating the IPv6 addresses to IPv4 addresses. 
    It allows sites to use private IPv6 addresses and translates them to global
    IPv6 addresses.
    • It allows sites to connect IPv6 hosts to an IPv4
    • network by translating the IPv6 addresses to IPv4 addresses.
  46. What is the purpose of setting the native VLAN separate from data VLANs?

    The native VLAN is for routers and
    switches to exchange their management information, so it should be different
    from data VLANs.
    A separate VLAN should be used to carry
    uncommon untagged frames to avoid bandwidth contention on data VLANs. 
    The native VLAN is for carrying VLAN management traffic only.
    The security of management frames that are carried in the native VLAN can be
    enhanced
    • A separate VLAN should be used to carry uncommon
    • untagged frames to avoid bandwidth contention on data VLANs
  47. Which command, when issued in the interface configuration mode of a router, enables the interface to acquire an IPv4 address automatically from an ISP, when that link to the ISP is enabled?

    ip helper-address
    ip address dhcp 
    ip dhcp pool
    service dhcp
    ip address dhcp
  48. Which statement is correct about IPv6 routing?

    IPv6 routing is enabled by default on
    Cisco routers.
    IPv6 routes appear in the same routing table as IPv4 routes.
    IPv6 uses the link-local address of
    neighbors as the next-hop address for dynamic routes. 
    IPv6 only supports the OSPF and EIGRP routing protocols
    • IPv6 uses the link-local address of neighbors as the
    • next-hop address for dynamic routes.
  49. A router has used the OSPF protocol to learn a route to the 172.16.32.0/19 network. Which command will implement a backup floating static route to this network?

    ip route 172.16.32.0 255.255.0.0 S0/0/0
    100
    ip route 172.16.32.0 255.255.224.0
    S0/0/0 200 
    ip route 172.16.0.0 255.255.240.0 S0/0/0 200
    ip route 172.16.0.0 255.255.224.0 S0/0/0 100
    ip route 172.16.32.0 255.255.224.0 S0/0/0 200
  50. Refer to the exhibit. How many broadcast and collision domains exist in the topology?

    5 broadcast domains and 11 collision domains
    10 broadcast domains and 5 collision domains
    16 broadcast domains & 11 collision  domains
    5 broadcast domains and 10 collision domains
    5 broadcast domains and 10 collision domains
  51. Which two commands can be used to verify the content and placement of access control lists? (Choose two.)

    show processes
    show cdp neighbor
    show access-lists
    show ip route
    show running-config
    • show access-lists
    • show running-config
  52. Which type of traffic would most likely have problems when passing through a NAT device?

    IPsec
    DNS
    Telnet
    HTTP
    ICMP
    IPsec
  53. Open the PT Activity. Perform the tasks in the activity instructions and then answer the question.

    Which keyword is displayed on the web browser?

    NAT works!
    Goodjob!
    Welldone!
    NAT configured
    Welldone!
  54. Refer to the exhibit.

    What summary static address would be configured on R1 to advertise to R3?

    192.168.0.0/24
    192.168.0.0/23
    192.168.0.0/22
    192.168.0.0/21
    192.168.0.0/22
  55. Fill in the blank.
    Static routes are configured by the use of the ”       ” global configuration command.
    ip route
  56. A network technician has been asked to secure all switches in the campus
    network. The security requirements are for each switch to automatically learn
    and add MAC addresses to both the address table and the running configuration.
    Which port security configuration will meet these requirements?

    auto secure MAC addresses

    dynamic secure MAC addresses

    static secure MAC addresses

    sticky secure MAC addresses
    ?
  57. Which three pairs of trunking modes will establish a functional trunk
    link between two Cisco switches? (Choose three.)

    dynamic desirable – dynamic auto*

    dynamic auto – dynamic auto

    access – dynamic auto

    dynamic desirable – dynamic desirable*

    access – trunk

    dynamic desirable – trunk
    • dynamic desirable – dynamic auto
    • dynamic desirable – dynamic desirable
    • dynamic desirable – trunk
  58. The
    OSPF Type 1 packet is the _________ packet
    Hello
  59. Which value represents the “trustworthiness” of a route and is used to
    determine which route to install into the routing table when there are multiple
    routes toward the same destination?

    routing protocol

    outgoing interface

    metric

    administrative distance
    administrative distance
  60. The default administrative distance for a static
    route is .
    1
  61. Static routes are configured by the use of teh global configuration command
    ip route
  62. Refer to the exhibit. If the switch reboots and all routers have to re-establish OSPF adjacencies, which routers will become the new DR and BDR?

    Router R3 will become the DR and router
    R1 will become the BDR.

    Router R1 will become the DR and router
    R2 will become the BDR.

    Router R4 will become the DR and router R3 will become the BDR.

    Router R1 will become the DR and router
    R2 will become the BDR.
    Router R4 will become the DR and router R3 will become the BDR.
  63. What is the purpose of an access list that is created as part of
    configuring IP address translation?

    The access list permits or denies
    specific addresses from entering the device doing the translation.

    The access list defines the private IP addresses that are to be
    translated.

    The access list prevents external
    devices from being a part of the address translation.

    The access list defines the valid public
    addresses for the NAT or PAT pool.
    The access list defines the private IP addresses that are to be translated.
  64. The computers used by the network administrators for a school are on the
    10.7.0.0/27 network. Which two commands are needed at a minimum to apply an ACL
    that will ensure that only devices that are used by the network administrators
    will be allowed Telnet access to the routers? (Choose two.)

    -ip access-group 5 out

    -access-list standard VTY
    permit 10.7.0.0 0.0.0.127

    -access-list 5 deny any

    -access-list 5 permit 10.7.0.0 0.0.0.31*

    -ip access-group 5 in

    -access-class 5 in
    access-list 5 permit 10.7.0.0 0.0.0.31
  65. While analyzing log files, a network administrator notices reoccurring
    native VLAN mismatches. What is the effect of these reoccurring errors?

    The control and management traffic on the error-occurring trunk port is
    being misdirected or dropped.

    Unexpected traffic on the error-occurring
    trunk port is being received.

    All traffic on the error-occurring trunk
    port is being misdirected or dropped.

    All traffic on the error-occurring trunk
    port is being switched correctly regardless of the error.
    • The control and management traffic on the error-occurring trunk port is being
    • misdirected or dropped.*
  66. Which two characteristics describe the native VLAN? (Choose two.)

    This VLAN is necessary for remote
    management of a switch.

    Designed to carry traffic that is generated by users, this type of VLAN is also known as the default VLAN.

    The native VLAN provides a common identifier to both ends of a trunk.

    The native VLAN traffic will be untagged across the trunk link.

    High priority traffic, such as voice
    traffic, uses the native VLAN.
    The native VLAN provides a common identifier to both ends of a trunk.*

    The native VLAN traffic will be untagged across the trunk link.*
  67. Refer
    to the exhibit. The Branch Router has an OSPF neighbor relationship with the HQ
    router over the 198.51.0.4/30 network. The 198.51.0.8/30 network link should
    serve as a backup when the OSPF link goes down. The floating static route
    command ip route 0.0.0.0 0.0.0.0 S0/1/1 100 was issued on Branch and now
    traffic is using the backup link even when the OSPF link is up and functioning.
    Which change should be made to the static route command so that traffic will
    only use the OSPF link when it is up?
    Add the next hop neighbor address of 198.51.0.8.
    Change the administrative distance to 1.
    Change the destination network to 198.51.0.5.
    Change the administrative distance to 120.
    Change the administrative distance to 120
  68. Refer to the exhibit. An attacker on PC X sends a frame with two 802.1Q
    tags on it, one for VLAN 40 and another for VLAN 12. What will happen to this
    frame?
    SW-A will drop the frame because it is invalid.
    SW-A will leave both tags on the frame and send it to SW-B, which will forward
    it to hosts on VLAN 40.
    SW-A will remove both tags and forward the rest of the frame across the trunk link, where SW-B will forward the frame to hosts on VLAN 40.
    SW-A will remove the outer tag and send the rest of the frame across the trunk
    link, where SW-B will forward the frame to hosts on VLAN 12.
    SW-A will remove both tags and forward the rest of the frame across thetrunk link, where SW-B will forward the frame to hosts on VLAN 40.*
  69. Which statement is true about the difference between OSPFv2 and OSPFv3?
    OSPFv3 routers use a different metric than OSPFv2 routers use.
    OSPFv3 routers do not need to elect a DR on multiaccess segments.
    OSPFv3 routers do not need to have matching subnets to form neighbor
    adjacencies.
    OSPFv3 routers use a 128 bit router ID instead of a 32 bit ID.
    OSPFv3 routers do not need to have matching subnets to form neighbor adjacencies.*
  70. What
    are two ways of turning off DTP on a trunk link between switches? (Choose two.)

    Change the native VLAN on both ports.
    Configure attached switch ports with the nonegotiate command option.
    Configure attached switch ports with the dynamic desirable command option.
    Configure one port with the dynamic auto command option and the opposite
    attached switch port with the dynamic desirable command option.
    Place the two attached switch ports in access mode.
    Configure attached switch ports with the nonegotiate command option.

    Place the two attached switch ports in access mode.*
  71. Why would an administrator use a network security auditing tool to flood
    the switch MAC address table with fictitious MAC addresses?
    to determine if the switch is forwarding the broadcast traffic correctly
    to determine which ports are functioning
    to determine which ports are not correctly configured to prevent MAC
    address flooding
    to determine when the CAM table size needs to be increased in order to prevent
    overflows
    • to determine which ports are not correctly configured to prevent MAC address
    • flooding
  72. A new network policy requires an ACL to deny HTTP access from all guests
    to a web server at the main office. All guests use addressing from the IPv6
    subnet 2001:DB8:19:C::/64. The web server is configured with the address
    2001:DB8:19:A::105/64. Implementing the NoWeb ACL on the interface for the
    guest LAN requires which three commands? (Choose three.)
    permit tcp any host 2001:DB8:19:A::105 eq 80
    deny tcp host 2001:DB8:19:A::105 any eq 80
    deny tcp any host 2001:DB8:19:A::105 eq 80
    permit ipv6 any any
    deny ipv6 any any
    ipv6 traffic-filter NoWeb in
    ip access-group NoWeb in
    • deny
    • tcp any host 2001:DB8:19:A::105 eq 80*
    • permit ipv6 any any*
  73. An OSPF router has three directly connected networks; 172.16.0.0/16,
    172.16.1.0/16, and 172.16.2.0/16. Which OSPF network command would advertise
    only the 172.16.1.0 network to neighbors?
    router(config-router)# network 172.16.1.0 0.0.255.255 area 0
    router(config-router)# network 172.16.0.0 0.0.15.255 area 0
    router(config-router)# network 172.16.1.0 255.255.255.0 area 0
    router(config-router)# network 172.16.1.0 0.0.0.0 area 0
    • router(config-router)#
    • network 172.16.1.0 0.0.255.255 area 0
  74. The buffers for packet processing and the running configuration file are
    temporarily stored in which type of router memory?

    Flash
    NVRAM
    RAM
    ROM
    RAM
  75. A network technician is configuring port security on switches. The
    interfaces on the switches are configured in such a way that when a violation
    occurs, packets with unknown source address are dropped and no notification is
    sent. Which violation mode is configured on the interfaces?

    off
    restrict
    protect
    shutdown
    protect
  76. A standard ACL has been configured on a router to allow only clients from
    the 10.11.110.0/24 network to telnet or to ssh to the VTY lines of the router.
    Which command will correctly apply this ACL?
    access-group 11 in
    access-class 11 in
    access-list 11 in
    access-list 110 in
    access-group 11 in

What would you like to do?

Home > Flashcards > Print Preview