CCNA V2 part 2

Card Set Information

Author:
easytoremember@sbcglobal.net
ID:
302243
Filename:
CCNA V2 part 2
Updated:
2015-05-06 11:36:48
Tags:
CCNA Final Exam
Folders:

Description:
CCNA v2 Fianl Exam new questions
Show Answers:

Home > Flashcards > Print Preview

The flashcards below were created by user easytoremember@sbcglobal.net on FreezingBlue Flashcards. What would you like to do?


  1. Which two packet filters could a network administrator use on an IPv4 extended ACL?

    destination MAC address

    ICMP message type

    Computer type

    source TCP hello address

    destination UDP port number
    destination MAC address

    destination UDP port number
  2. The computers used by the network administrators for a school are on the 10.7.0.0/27 network.  Which tow commands are needed at a minimum to apply an ACL that will ensure that only devices that are used by the network administrators will be allowed Telenet access to the routers?

    access-class 5 in

    access-list 5 deny any

    access-list standard VTY 
    permit 10.7.0.0 0.0.0.127

    access-list 5 permit 10.7.0.0 0.0.0.31

    ip access-group 5 out

    ip access-group 5 in
    access-class 5 in

    access-list 5 permit 10.7.0.0 0.0.0.31
  3. ipv6 route 200.:0DB8::/32 2001:0DB8:3000::1

    Which type of IPv6 static route is configured?

    directly attached static route

    recursive static route

    fully specified static route

    floting static route
    recursive static route
  4. Which statement is true about the difference between OSPFv2 and  OSPFv3?

    OSPFv3 routers use a different metric than OSPFc2 routers use

    OSPFv3 routers use a 128 bit router ID instead of a 32 bid ID

    OSPFv3 routers do noot need to elect a DR or multiaccess segments

    OSPFv3 routers do not need to have matching subnets to form neighbor adjacencies
    OSPFv3 routers do not need to have matching subnets to form neighbor adjacencies
  5. While analyzing log files a network administrator notices reoccurring native VLAN mismatches.  What is the effect of these reoccurring errors?

    All traffic on the error occurring trunk port is being misdirected or dropped

    The control and management traffic on the error occurring trunk port is being misdirected or dropped

    all traffic on the error occurring trunk port is being switched correctly regardless of the error

    Unexpected traffic on the error occurring trunk port is being received
    The control and management traffic on the error occurring trunk port is being misdirected or dropped
  6. Which two characteristics describe the native VLAN

    Designed to carry traffic that is generated by ysers, this type of VLAN is also known as the default VLAN

    The native VLAN traffic will be untagged across the trunk link

    This VLAN is necessary for remote management of a switch

    High priority traffic such as voice traffic uses teh native VLAN

    The native VLAN provides a common identifier to both ends of a trunk
    The native VLAN traffic will be untagged across the trunk link

    The native VLAN provides a common identifier to both ends of a trunk
  7. What is the purpose of an access list that is created as part of configuring IP address translation?

    The access list defines the valid public addresses for the NAT and PAT pool

    The access list defines the private IP addresses that are to be translated

    The access list prevents external devices from being a part of the address translation

    The access list permits or denies specific addresses from entering the device doing the translation
    The access list defines the private IP addresses that are to be translated
  8. Fill in the blank.
    The OSPF Type 1 packet is the _________ packet
    Hello
  9. Which value represents the “trustworthiness” of
    a route and is used to determine which route to install into the routing table
    when there are multiple routes toward the same destination?

    routing protocol

    outgoing interface

    metric

    administrative distance
    administrative distance
  10. Refer to the exhibit. If the switch reboots and
    all routers have to re-establish OSPF adjacencies, which routers will become
    the new DR and BDR?

    Router R3 will become the
    DR and router R1 will become the BDR.

    Router R1 will become the
    DR and router R2 will become the BDR.

    Router R4 will become the DR and router R3 will become the BDR.

    Router R1 will become the
    DR and router R2 will become the BDR.
    Router R4 will become the DR and router R3 will become the BDR.
  11. What is the purpose of an access list that is
    created as part of configuring IP address translation?

    The access list permits or denies specific addresses from entering the device doing the translation.

    The access list defines the private IP addresses that are to be translated.

    The access list prevents external devices from being a part of the address translation.

    The access list defines
    the valid public addresses for the NAT or PAT pool.
    The access list defines the private IP addresses that are to be translated.
  12. The computers used by the network administrators for a school are on the 10.7.0.0/27 network. Which two commands are needed at a minimum to apply an ACL that will ensure that only devices that are used by the network administrators will be allowed Telnet access to the routers? (Choose
    two.)

    -ip access-group 5 out

    -access-list standard VTY
    permit 10.7.0.0 0.0.0.127

    -access-list 5 deny any

    -access-list 5 permit 10.7.0.0 0.0.0.31

    -ip access-group 5 in

    -access-class 5 in
    access-list 5 permit 10.7.0.0 0.0.0.31

    access-class 5 in
  13. While analyzing log files, a network
    administrator notices reoccurring native VLAN mismatches. What is the effect of
    these reoccurring errors?

    The control and management traffic on the error-occurring trunk port is being misdirected or dropped.

    Unexpected traffic on the error-occurring trunk port is being received.

    All traffic on the error-occurring trunk port is being misdirected or dropped.

    All traffic on the error-occurring trunk port is being switched correctly regardless of the error
    The control and management traffic on the error-occurring trunk port is being misdirected or dropped.
  14. Which two characteristics describe the native
    VLAN? (Choose two.)

    This VLAN is necessary
    for remote management of a switch.

    Designed to carry traffic that is generated by users, this type of VLAN is also known as the default
    VLAN.

    The native VLAN provides a common identifier to both ends of a
    trunk.

    The native VLAN traffic will be untagged across the trunk link.

    High priority traffic, such as voice traffic, uses the native VLAN.
    The native VLAN traffic will be untagged across the trunk link.

    The native VLAN provides a common identifier to both ends of atrunk.*
  15. Refer to the exhibit. The Branch Router has an OSPF neighbor relationship with the HQ router over the 198.51.0.4/30 network. The 198.51.0.8/30 network link should serve as a backup when the OSPF link goes down. The floating static route command ip route 0.0.0.0 0.0.0.0 S0/1/1 100 was
    issued on Branch and now traffic is using the backup link even when the OSPF
    link is up and functioning. Which change should be made to the static route
    command so that traffic will only use the OSPF link when it is up?

    Add the next hop neighbor address of 198.51.0.8. 

    Change the administrative distance to 1.

     Change the destination network to 198.51.0.5.

    Change the administrative distance to 120.
    Change the administrative distance to 120.
  16. Refer to the exhibit. An attacker on PC X sends a frame with two 802.1Q tags on it, one for VLAN 40 and another for VLAN 12.
    What will happen to this frame?

    SW-A will drop the frame because it is invalid.

    SW-A will leave both tags on the frame and send it to SW-B, which will forward it to hosts on VLAN 40.

    SW-A will remove both tags and forward the
    rest of the frame across the trunk link, where
    SW-B will forward the frame to
    hosts on VLAN 40.

    SW-A will remove the outer tag and send the rest of the frame across the trunklink, where SW-B will forward the frame to hosts on VLAN 12.
    SW-A will remove both tags and forward therest of the frame across the trunk link, where SW-B will forward the frame tohosts on VLAN 40.
  17. Which statement is true about the difference
    between OSPFv2 and OSPFv3?

    OSPFv3 routers use a different metric than OSPFv2 routers use.

    OSPFv3 routers do not need to elect a DR on multiaccess segments.

    OSPFv3 routers do not need to have matching
    subnets to form neighbor adjacencies.

    OSPFv3 routers use a 128 bit router ID instead of a 32 bit ID.
    OSPFv3 routers do not need to have matchingsubnets to form neighbor adjacencies.
  18. What are two ways of turning off DTP on a trunk link between switches? (Choose two.)

    Change the native VLAN on both ports.

    Configure attached switch ports with the
    nonegotiate command option.

    Configure attached switch ports with the dynamic desirable command option.

    Configure one port with the dynamic auto command option and the opposite attached switch port with the dynamic desirable command option.

    Place the two attached switch ports in access
    mode.
    Place the two attached switch ports in accessmode.

    Configure attached switch ports with thenonegotiate command option.
  19. A new network policy requires an ACL to deny
    HTTP access from all guests to a web server at the main office. All guests use addressing from the IPv6 subnet 2001:DB8:19:C::/64. The web server is configured with the address 2001:DB8:19:A::105/64. Implementing the NoWeb ACL on the interface for the guest LAN requires which three commands? (Choose
    three.)

    permit tcp any host 2001:DB8:19:A::105 eq 80


    deny tcp host 2001:DB8:19:A::105 any eq 80


    deny tcp any host 2001:DB8:19:A::105 eq 80

    permit ipv6 any any

    deny ipv6 any any

    ipv6 traffic-filter NoWeb in

    ip access-group NoWeb in
    ipv6 traffic-filter NoWeb in

    permit ipv6 any any

    deny tcp any host 2001:DB8:19:A::105 eq 80*
  20. An OSPF router has three directly connected
    networks; 172.16.0.0/16, 172.16.1.0/16, and 172.16.2.0/16. Which OSPF network command would advertise only the 172.16.1.0 network to neighbors?

    router(config-router)# network 172.16.1.0
    0.0.255.255 area 0

    router(config-router)# network 172.16.0.0 0.0.15.255 area 0

    router(config-router)# network 172.16.1.0 255.255.255.0 area 0

    router(config-router)# network 172.16.1.0 0.0.0.0 area 0
    router(config-router)# network 172.16.1.00.0.255.255 area 0
  21. Which subnet mask would
    be used as the classful mask for the IP address 192.135.250.27?

    255.0.0.0

    255.255.0.0

    255.255.255.0

    255.255.255.224
    225.225.225.0
  22. Which subnet mask would
    be used as the classful mask for the IP address 128.107.52.27?
    255.0.0.0
    255.255.0.0
    255.255.255.0
    255.255.255.224
    225.225.225.0?
  23. A small business uses VLANs
    8, 20, 25, and 30 on two switches that have a trunk link between them. What
    native VLAN should be used on the trunk if Cisco best practices are being
    implemented?1

    5

    8

    20

    25

    30
    5
  24. The buffers for packet processing and the
    running configuration file are temporarily stored in which type of router
    memory?

    Flash
    NVRAM
    RAM*
    ROM
    RAM
  25. A network technician is configuring port
    security on switches. The interfaces on the switches are configured in such a
    way that when a violation occurs, packets with unknown source address are
    dropped and no notification is sent. Which violation mode is configured on the
    interfaces?

    off
    restrict
    protect
    shutdown
    Protect
  26. A standard ACL has been configured on a router
    to allow only clients from the 10.11.110.0/24 network to telnet or to ssh to
    the VTY lines of the router. Which command will correctly apply this ACL?
    access-group 11 in

    access-class 11 in

    access-list 11 in

    access-list 110 in
    access-group 11 in

What would you like to do?

Home > Flashcards > Print Preview