TSHOOT

Card Set Information

Author:
simpsomi
ID:
34965
Filename:
TSHOOT
Updated:
2010-09-15 17:54:14
Tags:
TSHOOT
Folders:

Description:
TSHOOT Cards
Show Answers:

Home > Flashcards > Print Preview

The flashcards below were created by user simpsomi on FreezingBlue Flashcards. What would you like to do?


  1. FCAPS
    • The ISO Telecommunications Management Network model and framework for network management
    • F - Fault
    • C - Configuration
    • A - Accounting
    • P - Performance
    • S - Security
  2. What happens when running the command: logging console warnings?
    warning, critical, alert, emergencies
  3. What will be alternative for:
    ip ftp username xxxxxx
    ip ftp password yyyyyy
    • ip http client username xxxxxx
    • ip http client password yyyyyy
  4. Network Maintenance: Choose from the list 2 network maintaining types.
    Structured and Interrupt Driven
  5. access-list 199 permit tcp host 10.1.1.1 host 172.16.1.1
    access-list 199 permit tcp host 172.16.1.1 host 10.1.1.1
    debug ip packet 199

    What would be the output shown on the console?
    Only communication between host 10.1.1.1 and host 172.16.1.1
  6. What will happen if you configure two routers as NTP servers? (something like that )
    Best stratum prefered
  7. Serial line is up,protocol is also up?But cdp neighbor not working?
    Data link layer.
  8. The interface is up and protocol is up. When do you get these messages?
    %LINEPROTO‐5‐UPDOWN: Line protocol on Interface FastEthernet0/14, changed state to up%LINKDOWN‐3‐SERIAL:
    Emergency 0 Alerts 1 Critical 2 Errors 3 Warning4Notification 5 Informational 6 Debugging 7
  9. FCAPS -
    ITIL -
    TNM -
    Cisco lifecycle -
    • FCAPS–model defined by the International Organization for Standardization (ISO).
    • ITIL– framework for it prof
    • TNM–network management model is the Telecommunications Standardization Sector’s (ITU-T)
    • Cisco lifecycle–model is often referred to as the PPDIOO model
  10. EEM,IP SLA ‐‐
    SDM,CNA ‐‐‐
    TFTP,SCP ‐‐‐
    • EEM,IP SLA ‐‐‐‐‐‐‐‐‐‐‐‐‐‐ CLI
    • SDM,CNA ‐‐‐‐‐‐‐‐‐‐‐‐‐‐ GUI
    • TFTP,SCP ‐‐‐‐‐‐‐‐‐‐‐‐‐‐ Backup
  11. Client is unable to ping R1’s serial interface from the client.

    Symptoms of above ticket are as below:-
    1- No one is able to ping 10.1.1.1 (R1’s S0/0/0 int) except R2.
    2- Client 1 is able to ping upto 10.1.1.2 (R2’s S0/0.12 int).
    3- ‘Sh ip ospf neighbor’ command on R1 will not show any neighbor
    4- ‘sh ip route ospf’ command on R1 will not show any OSPF route
    • Ans1) R1
    • Ans2) ipv4 OSPF
    • Ans3) ip ospf authentication message-digest command must be given on s0/0.12
  12. HSRP: DSW1 does not become active.

    conf on dw1:
    track 1 ip route 10.28.123.123 255.255.0.0 metric threshold
    threshold metric up 1 down 2
    !
    track 10 ip route 11.11.11.11 255.255.255.0 metric threshold
    threshold metric up 63 down 64
    interface Vlan10
    ip address 10.2.1.1 255.255.255.0
    standby 10 ip 10.2.1.254
    standby 10 priority 200
    standby 10 preempt
    standby 10 track 1 decrement 60
    • Ans1) DSW1
    • Ans2) HSRP
    • Ans3) delete the command with track 1 and enter the command with track 10.
  13. Problem: R1 and all others are able to ping 209.65.200.226 but not the Web Server.

    configuration on R1:
    router bgp 65001
    no synchronization
    bgp log-neighbor-changes
    network 209.65.200.224 mask 255.255.255.252
    neighbor 209.56.200.226
    remote-as 65002
    no auto-summary

    check bgp neighborship. **** show ip bgp sum****The neighbor’s address in the neighbor command is wrong under router BGP. (use ipv4 Layer 3)
    Answer: need change on router mode on R1 neighbor 209.65.200.226

    • Ans1) R1
    • Ans2) BGP
    • Ans3) delete the wrong neighbor statement and enter the correct neighbor address in the neighbor command (change 209.56.200.226 to 209.65.200.226)
  14. Client is not able to ping the web server, but the routers can ping the server.
    • Ans1) R1
    • Ans2) IP NAT
    • Ans3) under NAT access list, enter the command permit 10.2.0.0 0.0.255.255
  15. Client is not able to ping the server. Except for R1, no one else can ping the server.
    • Ans1) R1
    • Ans2) IPv4 Layer3 Security
    • Ans3) Add permit 209.65.200.224 0.0.0.3 to R1′s ACL
  16. Client 1 is not able to ping the server. Unable to ping DSW1(Use L2 Diagram).

    Symptoms of this ticket.
    1- Client 1 is getting the correct IP address from DHCP (i.e 10.2.1.3)
    2- But Client 1 is unable to ping DSW1.
    3- Client 1 is unable to ping FTP Server (10.2.2.10)
    • Ans1) DSW1
    • Ans2) Vlan access map (scroll down)
    • Ans3)No vlan filter test1 vlan-list 10 ( last option)
  17. Client 1 is not able to ping the server

    Symptoms for this ticket:-
    1- Client 1 is getting 169.x.x.x ip address
    2- Client 1 is unable to ping Client 2 as well as DSW1.
    3- ‘sh interfaces fa1/0/1′ will show following message in the first line‘enFastEthernet1/0/1 is down, line protocol is down (err-disabled)’
    4- ‘sh running-config’, you will see ‘switchport port-security mac-address ’0000.0000.0001′ configured under fa1/0/1.
    • Ans1)ASW1
    • Ans2)Port security
    • Ans3)On fa1/0/1 and fa1/0/2 do disable port security and do shut, no shut.
  18. Situation: Clients are unable to ping DSW1.

    Symptoms:-
    1- Clinets are getting 169.x.x.x Ip address.
    2- Clinet 1 can ping Client 2 and vice versa.
    3- ‘sh running-config’ command will not display ‘switchport access vlan 10′ under the interfaces fa1/0/1 and fa1/0/2
    • Ans1)ASW1
    • Ans2)Access vlan
    • Ans3)give command: interface range fa1/0/1-/2 switchport access vlan 10
  19. Problem: cant ping to web server 209.65.200.241

    Symptoms of ticket:-
    1- Client 1 is getting 169.x.x.x ip address.
    2- Clinet 1 can ping Client 2 and vice versa.
    3- ‘sh interfaces trunk’ you will not see vlan 10 in PO13 and PO23 under allowed Vlans on trunk
    • Ans1)ASW1
    • Ans2)Switch to switch connectivity
    • Ans3)on port channel 23 give switchport trunk allowed vlan 10,200
  20. Clients and DSW1 will not be able to ping R4′s S0/0/0.34 interface (10.1.1.10).

    Symptoms:
    1- Clients and DSW1 is unable to ping R4′s S0/0/0/0.34 interface
    2- Clients and DSW1 can ping upto R4′s Fa0/0 interface.
    3- ‘sh ip eigrp neighbor’ on DSW1 you will not see R4 as neighbor.
    4- ‘sh ip route’ on DSW1 you will not see any 10.x.x.x network route.
    • Ans1) R4
    • Ans2) IP4 EIGRP
    • Ans3) Change eigrp AS number from 1 to 10
  21. Client 1 is not able to ping the server

    Situation: Unable to ping serial interface of R4 from the clients.
    On R4 in router eigrp:
    redistribute ospf 1 route-map EIGRP_to_OSPF

    BUT route-map was named:
    route-map EIGRP->OSPF
    • Ans1) R4
    • Ans2) route redistribution
    • Ans3) change the name of the route-map under the router EIGRP or router OSPF process from ‘to’ to ‘->’.
  22. Question: IPv6 loopback cannot ping the IPv6 loopback of DSW2.
    Situation:- R2 can’t establish neighborship relation with R3 because it dose not have any interfaces enabled in Area 0.

    Symptoms:-
    1- IPv6 ping from R1 to DSW1′s loopback will timeout
    2- IPv6 ping from R2 to DSW1′s loopback will timeout
    3- You will not see R3 as neighbor on R2 by entering ‘ipv6 ospf neighbor’ command
    4- By entering the command ‘sh run’ you will not see ‘ipv6 ospf 6 area 0′ command under the interface S0/0/0.23 on R2.
    • Ans1) R2
    • Ans2) IPV6 ospf
    • Ans3) on the serial interface of R2, enter the command ipv6 ospf 6 area 0 (make sure to check the IPV6 topology before choose Answer 3 because the options look similar)

What would you like to do?

Home > Flashcards > Print Preview